Major outage
Incident Report for Slido
Resolved
Our team managed to resolve the issue. We will investigate this incident and ensure we take the necessary steps to prevent this from happening again.

This is not the experience we are committed to delivering to you and we apologize to all whose meetings or events were negatively affected by this disruption. If you have any other questions, please let us know at support@slido.com.
Posted Apr 28, 2024 - 11:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2024 - 11:51 UTC
Investigating
We are investigating issues that are affecting all of our customers using the Slido Webex integration. Almost all interactions with the Slido Webex integration are resulting in errors.
Our team is on it and trying to identify the root cause. Please bear with us as we continue to investigate.
Posted Apr 28, 2024 - 08:33 UTC
This incident affected: Slido Webex integration.